
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width"/>
	<title>Robert John Moravsky age 53 of Bethel Passed Away &laquo; Obituaries &laquo; Bethel Bulletin</title>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.bethelbulletin.com/xmlrpc.php"/>
	<!--[if lt IE 9]>
	<script src="http://www.bethelbulletin.com/wp-content/themes/flatnews/includes/scripts/commons/html5.js"></script>
	<![endif]-->
	<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css"/>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bethelbulletin.com/robert-john-moravsky-age-53-bethel-passed-away/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert John Moravsky age 53 of Bethel Passed Away - Bethel Bulletin" />
<meta property="og:description" content="Robert John Moravsky age 53 of Bethel, died unexpectedly on Thursday, March 9, 2017 in Fort Lauderdale, FL. He was the husband of Tina (Belardinelli) Moravsky. Robert was born November 23, 1963 in Lompoc, CA, a son of the late James and Roberta (Kluz) Moravsky. He graduated from Ridgefield High School and attended Westcon University." />
<meta property="og:url" content="http://www.bethelbulletin.com/robert-john-moravsky-age-53-bethel-passed-away/" />
<meta property="og:site_name" content="Bethel Bulletin" />
<meta property="article:publisher" content="http://www.facebook.com/BethelBulletin" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-03-13T16:29:23-04:00" />
<meta property="fb:admins" content="1057007756" />
<meta property="og:image" content="http://www.bethelbulletin.com/wp-content/uploads/2015/07/funeral.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Bethel Bulletin &raquo; Feed" href="http://www.bethelbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethel Bulletin &raquo; Comments Feed" href="http://www.bethelbulletin.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.bethelbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.bethelbulletin.com/wp-content/plugins/all-in-one-event-calendar/cache/c5efa127_ai1ec_parsed_css.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.bethelbulletin.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.bethelbulletin.com/?mcsf_action=main_css&#038;ver=4.5.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.bethelbulletin.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.5.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bethelbulletin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.bethelbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #aa0114;
	border: 1px solid #aa0114;
}

</style>
<link rel='stylesheet' id='theme-style-css'  href='http://www.bethelbulletin.com/wp-content/themes/flatnews/style.css?ver=1.5.8' type='text/css' media='all' />
<style id='theme-style-inline-css' type='text/css'>
a,
#top-page-list ul li a,
.news-box.break li h3.title a:hover,
#flexible-home-layout-section .news-box .meta a:hover,
.post-wrapper .meta > div:hover,
.related-post .meta a:hover,
.related-news .meta a:hover,
#flexible-home-layout-section .news-box.slider h3.title a:hover,
.post-header .meta a:hover,
#copyright a:hover,
#selectnav2 {
	color: #dd3333;
}
::-webkit-scrollbar-thumb {
	background-color: #dd3333;
}

.header-line-2,
#drop-down-menu > div > ul > li:hover > a,
#drop-down-menu ul.sub-menu li a:hover,
#flexible-home-layout-section .news-box h2.title a,
#flexible-home-layout-section .news-box.hot .item-first,
#flexible-home-layout-section .news-box.slider .dots li.active,
.tagcloud a,
#respond form #submit,

#contact-form .show-all a {
	background-color: #dd3333;
}
.post-body blockquote {
	border-top-color: #dd3333;
}body {
background-color: #E5E5E5;
}
body,
#drop-down-menu ul.sub-menu li a{
	font-family: Arial;
}
.blog-title,
#drop-down-menu,
#flexible-home-layout-section .news-box h2.title,
#flexible-home-layout-section .news-box h3.title,
h1.post-title,
.post-body blockquote,
.post-apps a,
.zoom-text span,
h2.archive-post-title,
#side h2.widget-title,
.widget_feed_data_widget .item .title,
#footer-section .widget-title,
.tagcloud a,
#post-footer-section .widget .widget-title ,
.share-post .title,
.related-news h3.title,
.post-author .author-info h4,
.page-numbers,
.paginations .item a,
#reply-title,
.img-404,
a.home-from-none,
#contact-form .label,
#contact-form .show-all a,
#selectnav2 {
	font-family: 'Oswald', sans-serif;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-style-css'  href='http://www.bethelbulletin.com/wp-content/themes/flatnews/includes/scripts/commons/ie.css?ver=1.5.8' type='text/css' media='all' />
<![endif]-->
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='http://www.bethelbulletin.com/wp-content/themes/flatnews/includes/scripts/commons/ie8.css?ver=1.5.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.bethelbulletin.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.bethelbulletin.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://www.bethelbulletin.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.bethelbulletin.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://www.bethelbulletin.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-wordpress-css'  href='http://www.bethelbulletin.com/wp-content/sabai/assets/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.bethelbulletin.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/themes/flatnews/includes/scripts/commons/global.js?ver=1.5.8'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.5.7#pubid=xa-51be7bd11b8b90a4'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.bethelbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bethelbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bethelbulletin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.bethelbulletin.com/?p=33337' />
<link rel="alternate" type="application/json+oembed" href="http://www.bethelbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bethelbulletin.com%2Frobert-john-moravsky-age-53-bethel-passed-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bethelbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bethelbulletin.com%2Frobert-john-moravsky-age-53-bethel-passed-away%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<!-- Meta SEO Pack BEGIN -->
<meta name="keywords" content="bethel connecticut news information,bethel patch,bethel ct patch,bethelbuzz,bethel buzz,bethelpatch,Obituaries" />
<meta name="description" content="Robert John Moravsky age 53 of Bethel, died unexpectedly on Thursday, March 9, 2017 in Fort Lauderdale, FL. He was the husband of Tina (Belardinelli) Moravsky&#8230;." />
<meta name="robots" content="noodp,noydir" />
<link rel="canonical" href="http://www.bethelbulletin.com/robert-john-moravsky-age-53-bethel-passed-away/" />
<!-- Meta SEO Pack END -->
<link rel="shortcut icon" type="image/png" href="http://www.bethelbulletin.com/wp-content/uploads/2015/01/bb3favicon1.png"/></head>

<body class="single single-post postid-33337 single-format-standard">
																																																																							

<!-- no_cache -->
<div class='wide' id="wrapper">
	<header id="header">
		<div class="header-line-1">
			<nav id="top-page-list"><div class="menu-top-menue-container"><ul id="menu-top-menue" class="page-list"><li id="menu-item-26090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26090"><a href="http://www.bethelbulletin.com/">Home</a></li>
<li id="menu-item-26092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26092"><a href="http://www.bethelbulletin.com/advertising-on-bethel-bulletin/">Advertising</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29979"><a href="http://www.bethelbulletin.com/events-2/">EVENTS</a></li>
<li id="menu-item-26087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26087"><a href="http://www.bethelbulletin.com/new-business-directory/">NEW Business Directory</a></li>
<li id="menu-item-26088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26088"><a href="http://www.bethelbulletin.com/us-terms-conditions/">About US and Terms &#038; Conditions</a></li>
<li id="menu-item-26089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26089"><a href="http://www.bethelbulletin.com/submit-news/">Submit News &#038; Events</a></li>
<li id="menu-item-28687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28687"><a href="http://www.bethelbulletin.com/discover-bethel/">Discover Bethel CT</a></li>
</ul></div></nav>			<form method="get" id="searchform" action="http://www.bethelbulletin.com">
	<input id="search-text" name="s" onblur="if (this.value == '') {this.value = 'Search...';}" onfocus="if (this.value == 'Search...') {this.value = '';}" type="text" value="Search...">
</form>			<div class="social-list" id="social-list-top">
				<ul class="social-link-list"></ul>			</div>
			
			<div class="clear"></div>
			
			
		</div>
		<div class="clear"></div>
		<div class="header-line-2 table">
			<div class="tr">
				<div class="td">
																<h2 class="blog-title"><a href="http://www.bethelbulletin.com" title="Bethel&#039;s News and Information Source"><img alt="blog-logo" src="http://www.bethelbulletin.com/wp-content/uploads/2015/01/bblogowhite.png"/></a></h2>
									</div>
				<div class="td">
											<section id="header-ads">
							<aside id="text-65" class="widget widget_text">			<div class="textwidget"><a href="http://www.exteriordesignlandscaping.com/" target="_blank"><img src="http://www.bethelbulletin.com/wp-content/uploads/2016/02/edsm.jpg" alt="Home"></a>

</div>
		<div class="clear"></div></aside><aside id="text-73" class="widget widget_text">			<div class="textwidget"><a href="http://byrdsbooks.com/" target="_blank"><img 

src="http://www.bethelbulletin.com/wp-content/uploads/2016/05/byrds-books-bethel.jpg" alt="Home"></a></div>
		<div class="clear"></div></aside><aside id="text-74" class="widget widget_text">			<div class="textwidget"><a href="http://www.bethelpower.com/" target="_blank"><img 

src="http://www.bethelbulletin.com/wp-content/uploads/2016/02/bpea.jpg" alt="Home"></a></div>
		<div class="clear"></div></aside><aside id="text-75" class="widget widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></aside>						</section>
									</div>
			</div>
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		<div class="header-line-3">
			<nav id="drop-down-menu"><div class="menu-new-menue-container"><ul id="menu-new-menue" class="page-list"><li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.bethelbulletin.com/area-events/">AREA EVENTS</a></li>
<li id="menu-item-26227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26227"><a title="bethel business directory" href="http://www.bethelbulletin.com/n-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-21731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21731"><a href="http://www.bethelbulletin.com/submit-news/">Submit News &#038; Events</a></li>
<li id="menu-item-26508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26508"><a href="http://www.bethelbulletin.com/restaurants/">Restaurants</a></li>
<li id="menu-item-25711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25711"><a href="http://www.bethelbulletin.com/category/town-meetings-legal-notices/">Town Meetings &#038; Legal Notices</a></li>
<li id="menu-item-25712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25712"><a href="http://www.bethelbulletin.com/category/bethel-obituaries/">Obituaries</a></li>
<li id="menu-item-30167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30167"><a href="http://www.bethelbulletin.com/category/police-reports/">Police Reports</a></li>
</ul></div></nav>			<div class="clear"></div>
		</div>
	</header>
	<div class="clear"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16841196-1', 'auto');
  ga('send', 'pageview');

</script>






	


<div class="clear"></div>
<div id="primary">
	<div id="main">
		
									<article id="post-33337" class="post-33337 post type-post status-publish format-standard hentry category-bethel-obituaries">
					
					<header class="post-header">
						<h1 class="post-title entry-title">Robert John Moravsky age 53 of Bethel Passed Away</h1>
						<div class="meta post-meta">
							<div class="cate"><a href="http://www.bethelbulletin.com/category/bethel-obituaries/" rel="category tag">Obituaries</a></div><a href="http://www.bethelbulletin.com/robert-john-moravsky-age-53-bethel-passed-away/" class="date updated"><i class="icon"></i><span>March 13, 2017</span></a>							
							<div class="post-apps">
								<a href="#A+" class="zoom-text zoom-in-text">A<span>+</span></a>
								<a href="#A-" class="zoom-text zoom-out-text">A<span>-</span></a>
								<!-- AddThis Button BEGIN -->
								<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
									<a class="addthis_button_email">Email</a>
									<a class="addthis_button_print">Print</a>
								</div>
								
								<!-- AddThis Button END -->
							</div>
							
							
						</div><!-- .post-meta -->
					</header><!-- .post-header -->
 
					<div class="post-body">
						
																		
						
						<p>Robert John Moravsky age 53 of Bethel, died unexpectedly on Thursday, March 9, 2017 in Fort Lauderdale, FL.</p>
<p>He was the husband of Tina (Belardinelli) Moravsky.</p>
<p>Robert was born November 23, 1963 in Lompoc, CA, a son of the late James and Roberta (Kluz) Moravsky.</p>
<p>He graduated from Ridgefield High School and attended Westcon University.</p>
<p>Robert grew up in Yonkers, NY and moved to Bethel in 1990 to raise his family.</p>
<p>Robert has owned and operated ‘Five Star Painting and Wallpapering, LLC’ in Bethel for the past 25 years.  He was also a certified Health Coach and had his own TV show at Comcast “Staying Alive with Rob Moravsky”.</p>
<p>He enjoyed coaching and watching his boys play sports, going to the gym, entertaining others with his humor and, helping people in need.</p>
<p>In addition to his wife of 26 years, Robert is survived by two sons; Robby of Los Angeles, CA  and Ross (RJ)  of  Bethel; a brother Joseph and his wife Robin of Sherman; a brother Stephen of Washington, DC as well as many nieces, nephews and, a grandniece.  Also, Rob leaves behind many brother and sister in-laws.</p>
<p>Family will receive friends in the Bethel Funeral Home 215 Greenwood Ave., Bethel, CT on Wednesday March 15, 2017 from 5 pm until 8 pm.</p>
<p>A Mass of Christian Burial will be celebrated in St. Mary Church, 24 Dodgingtown Rd., Bethel, CT, Thursday March 16, 2017 at 11:00 am.</p>
<p><a href="http://www.bethelbulletin.com/marion-elizabeth-fantin-passed-away-june-302015/funeral-2/" rel="attachment wp-att-28600"><img src="http://www.bethelbulletin.com/wp-content/uploads/2015/07/funeral.jpg" alt="funeral" width="215" height="313" class="aligncenter size-full wp-image-28600" srcset="http://www.bethelbulletin.com/wp-content/uploads/2015/07/funeral.jpg 215w, http://www.bethelbulletin.com/wp-content/uploads/2015/07/funeral-137x200.jpg 137w" sizes="(max-width: 215px) 100vw, 215px" /></a></p>
<div class="row">
<div class="col-xs-12"></div>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.bethelbulletin.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '33337'});
});
</script>												<div class="clear"></div>
						
																		
								
		<div class="post-author">
			<div class="author-image">
				<a href="http://www.bethelbulletin.com/author/palmer" title="Posted bySharon Palmer " rel="author"><img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></a>
			</div>
			<div class="author-info">
				<h4>Posted by <a href="http://www.bethelbulletin.com/author/palmer" title="Posted bySharon Palmer " rel="author">Sharon Palmer</a></h4>
				<p></p>
				
								
			</div>
			<div class="clear"></div>
		</div>
		
								
						

					</div><!-- .post-body -->

											<div class='share-post'>
							<h3 class='title'>Like to share?</h3>	
							<!-- AddThis Button BEGIN -->
							<div class="addthis_toolbox addthis_default_style">
								<a class="addthis_button_tweet"></a>
								<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
								<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
								<a class="addthis_button_pinterest_pinit"></a>
								<a class="addthis_counter addthis_pill_style"></a>
							</div>
							<div class="clear"></div>	
						</div>


											
								<div class="paginations item_pagination">
								<div class="item"><span>Newer Post</span><a href="http://www.bethelbulletin.com/updates-state-connecticut-march-14-2017-winter-storm/" rel="next">Updates from the State of Connecticut on March 14, 2017 Winter Storm</a></div>
								
								<div class="item"><span>Older Post</span><a href="http://www.bethelbulletin.com/red-cross-safety-reminders-ahead-winter-weather-winter-storm-blizzard-warnings-issued-state/" rel="prev">Red Cross Has Safety Reminders ahead Winter Weather Winter Storm and Blizzard Warnings Issued for the State</a></div>
								<div class="clear"></div>
			</div>
		

				</article><!-- #post -->
						
				
	</div>
	<div id="side">
	<section id="right-side-top" class="section">
		<aside id="text-29" class="widget widget_text">			<div class="textwidget"><A HREF="http://www.villagepreschool.org/" target="_blank"><IMG SRC="http://www.bethelbulletin.com/wp-content/uploads/2016/08/BB_Aug-2016.jpg" ALT="Home"></A></div>
		<div class="clear"></div></aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><A HREF="http://s430906080.initial-website.com/" target="_blank"><IMG SRC="http://www.bethelbulletin.com/wp-content/sbnew2.jpg" ALT="Home"></A></div>
		<div class="clear"></div></aside><aside id="text-82" class="widget widget_text">			<div class="textwidget"><a href="http://www.betheledfoundation.org/the-barnum-ball.html" target="_blank"><img 

src="http://www.bethelbulletin.com/wp-content/uploads/2017/02/barnumball.png" alt="Home"></a>
</div>
		<div class="clear"></div></aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><A HREF="https://www.facebook.com/athomeagainbethel" target="_blank"><IMG SRC="http://www.bethelbulletin.com/wp-content/aha2.jpg" ALT="Home"></A></div>
		<div class="clear"></div></aside><aside id="text-58" class="widget widget_text">			<div class="textwidget"><A HREF="http://byrdsbooks.com/" target="_blank"><IMG SRC="http://www.bethelbulletin.com/wp-content/bbnew.jpg" ALT="Home"></A></div>
		<div class="clear"></div></aside><aside id="text-83" class="widget widget_text">			<div class="textwidget"><a href="http://www.bethelpower.com/" target="_blank"><img 

src="http://www.bethelbulletin.com/wp-content/uploads/2017/02/bp1.jpg" alt="Home"></a></div>
		<div class="clear"></div></aside><aside id="text-79" class="widget widget_text">			<div class="textwidget"><A HREF="http://www.eclipson6.com/" target="_blank"><IMG SRC="http://www.bethelbulletin.com/wp-content/uploads/2016/08/eclips_BB_ad2-07.png" ALT="Home"></A>
</div>
		<div class="clear"></div></aside>	</section>



	<section id="right-side-bottom" class="section">
		<aside id="text-56" class="widget widget_text">			<div class="textwidget"><A HREF="http://www.betheldayspa.com"><IMG SRC="http://www.bethelbulletin.com/wp-content/ds.jpg.jpg" ALT="Home"></A></div>
		<div class="clear"></div></aside><aside id="text-81" class="widget widget_text">			<div class="textwidget"><A HREF="http://www.outdoordesign.com/" target="_blank"><IMG SRC="http://www.bethelbulletin.com/wp-content/uploads/2016/08/oda.png" ALT="Home"></A></div>
		<div class="clear"></div></aside><aside id="text-76" class="widget widget_text">			<div class="textwidget"><link rel="stylesheet" type="text/css" href="http://css.trulia-cdn.com/css/H34_21/css/compiled/combo/pg_truliatool-generate.css" ><div class="trulia_tool container300x350 home-showcase green" style="width: 296px; height: 350px;"><div class="trulia_tool_header"><h6>Home Showcase</h6></div><iframe src="http://synd.trulia.com/tools/home-showcase/embedded?params%5Blocation%5D=Bethel%2C+CT&params%5BlocationId%5D=5842&params%5Bmin_price%5D=300000&params%5Bmax_price%5D=&params%5Bnum_beds%5D=&params%5Bnum_baths%5D=&params%5Bagent_id%5D=&params%5Bspeed%5D=5000&params%5Btitle%5D=Home+Showcase&params%5Bcolor%5D=green&params%5Bemail%5D=&params%5Buser_url%5D=&params%5Bwidth%5D=300&params%5Bheight%5D=350&params%5Bguid%5D=55fa524c6701e" style="height: 285px; overflow: hidden;"><p>Your browser does not support iframes</p></iframe><div class="trulia_tool_footer"><div class="footer-link typeTruncate"></div><a class="trulia-logo" href="http://www.trulia.com/" title="Trulia" alt="Trulia" target="_blank" rel="nofollow"></a></div></div></div>
		<div class="clear"></div></aside><aside id="better_rss_widget-3" class="widget widget_better_rss_widget"><h2 class="widget-title"><span class="active">Comments on:</span></h2><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul><div class="clear"></div></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget">Other Bethel CT News Papers and Web Sites

Discover Bethel CT http://www.discoverbethelct.com
Bethel Patch http://www.bethelpatch.com
Bethel Buzz News http://www.bethelbuzznews.com
Bethel Hamlet Hub http://www.hamlethub.com
News Times http://www.newstimes.com
Discover Bethel http://www.discoverbethel.com</div>
		<div class="clear"></div></aside><aside id="mailchimpsf_widget-3" class="widget widget_mailchimpsf_widget"><h2 class="widget-title"><span class="active">Subscribe to the Bethel Bulletin</span></h2>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="e413ddd72e" />		
			<div id="mc_subheader">
			News, Events, and Special Savings in the Bethel Area		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe to the Bethel Bulletin" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></aside><aside id="text-80" class="widget widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></aside>	</section>
</div>	
	<div class="clear"></div>
</div>			
	<section id="bottom-ads">
		<aside id="text-69" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new site new ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8369971617076053"
     data-ad-slot="2801101326"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="clear"></div></aside>	</section>

<div class="clear"></div>

	<footer id="footer">
		
					<section id="footer-section">
				<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-26819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26819"><a href="http://www.bethelbulletin.com/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-26816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26816"><a href="http://www.bethelbulletin.com/advertising-on-bethel-bulletin/">Advertising</a></li>
</ul></div><div class="clear"></div></aside>				<div class="clear"></div>
			</section>
		
		<div id="copyright">
			&copy; 2017  <a href="http://www.bethelbulletin.com">Bethel Bulletin </a>. Designed by <a href="?<http://www.fairfieldcountymarketing.com>" target="blank" rel="nofollow">Fairfield County Marketing</a>
		</div>
	</footer>

</div>
<a class='scrollup' href='#'>Scroll</a>


<script type="text/javascript">var addthis_product = 'wpp-1.0.12';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5240da680faa99e5"></script><script type="text/javascript">addthis.layers(
{
    'theme' : 'transparent',
    'share' : {
        'position' : 'left',
        'numPreferredServices' : 4
    }, 
    'follow' : {
        'services' : [
        {'service': 'facebook', 'id': 'BethelBulletin'},
        {'service': 'twitter', 'id': 'Bethel_Bulletin'}
      ]
    },  
    'whatsnext' : {}  
}
);</script><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.bethelbulletin.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.bethelbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://www.bethelbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<!--wp_footer--></body>
</html> 